Connectivity Issues - Cloud Infrastructure
Incident Report for Servers Australia
Resolved
This incident has been resolved.
Posted Nov 06, 2024 - 18:14 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2024 - 19:29 AEDT
Identified
Our engineering team has identified and isolated the issue to a small subset of nodes. They are actively working with affected clients to resolve any remaining issues.

If you continue to experience connectivity issues, please reach out to our support team for assistance.
Posted Nov 05, 2024 - 19:14 AEDT
Investigating
We are aware of connectivity issues affecting a small amount of customers on our Cloud services potentially relating to a node problem. Engineers are presently reviewing and working to get these customers back online as soon as possible. We appreciate your patience
Posted Nov 05, 2024 - 17:23 AEDT
This incident affected: Services (Private Cloud, Virtual Data Centre (VDC)).