Intermittent disruption to some SSH and FTP/SFTP connections
Incident Report for Servers Australia
Resolved
This incident has been resolved.
Posted Aug 20, 2020 - 09:43 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2020 - 03:39 AEST
Update
Engineers have scheduled works for Monday, 17th of August between 6 AM & 6 PM - https://status.mysau.com.au/incidents/rjplb0jhv6sy

These works are expected to alleviate the disruptions to SSH and FTP/SFTP connections with subsequent maintenance planned to resolve these issues.
Posted Aug 14, 2020 - 16:08 AEST
Identified
Engineers have identified this as being related to a larger spike in network congestion via some transit providers.

Mitigation and additional capacity planning are both being explored to resolve this.

Further updates and any required maintenance works will be provided as they become available.
Posted Aug 13, 2020 - 21:22 AEST
Monitoring
Engineers have implemented some minor changes which have reportedly corrected intermittent SSH and FTP/SFTP disruptions being seen by clients.

Please notify our support team as this situation is monitored over the next few days if you continue to experience the reported disruption.
Posted Aug 11, 2020 - 16:37 AEST
Investigating
Engineers are reviewing several reports from clients who have indicated intermittent disruption, or slowness in the speed of SSH and FTP or SFTP connections at times throughout the day.

Further work is underway to identify commonalities in incoming connections and further updates will be provided to clients who have been in contact with our Support team as well as provided here.

If you believe you are also seeing intermittent disruptions matching this description, please raise a support case to our team with the following information:
- Your Public IP address (which can be confirmed via myip.mysau.com.au)
- The IP you are connecting to (such as your server IP Address)
- The time of day you are experiencing the disruption to SSH and FTP/SFTP
- An MTR Report. Further information on an MTR is available here: https://help.serversaustralia.com.au/s/article/How-to-Generate-an-MTR-Report
Posted Aug 10, 2020 - 16:27 AEST
This incident affected: Services (Network).