We are pleased to confirm that scheduled maintenance has been successfully completed, and platform functionality has been fully verified. Thank you for your patience during this process.
Posted Apr 30, 2025 - 03:56 AEST
Verifying
Verification is in progress. We appreciate your understanding as we complete our checks.
Posted Apr 30, 2025 - 03:49 AEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 30, 2025 - 01:00 AEST
Scheduled
As part of our ongoing commitment to platform stability and performance, our engineers will be performing scheduled application upgrades on the VDC Platform.
Impact: During this maintenance window, the VDC WebUI will be temporarily unavailable.
We appreciate your understanding and patience as we work to enhance the platform.
Posted Apr 22, 2025 - 14:49 AEST
This scheduled maintenance affected: Services (Virtual Data Centre (VDC)).