The failed server's PSU has been replaced, and returned to service. All affected services in Rack 0402 have been restored.
Posted Sep 03, 2026 - 05:56 AEST
Update
The fault has been isolated to a single server, which was causing the rack power rail breaker to trip. That server has now been isolated and power has been successfully restored to the remainder of the rack.
The affected server has not powered back up following restoration of power. An engineer is now travelling to the Equinix SY4 datacentre with replacement hardware to attend to the server and restore service.
Further updates will be provided as work progresses.
Posted Sep 03, 2026 - 02:57 AEST
Update
Equinix Facilities Engineer and Smart Hands have confirmed that the breaker for the rail is re-tripping when reset, and are now working to identify and isolate the failed unit to restore power to the rail.
Posted Sep 03, 2026 - 02:36 AEST
Identified
A power rail for the rack has been identified as the source of the disruption and we are now working with Equinix to get this resolved as soon as possible.
Posted Sep 03, 2026 - 01:36 AEST
Investigating
Engineers are investigating monitoring reports of several services in a rack impacted in the Equinix SY4 datacentre.
Further works are underway to identify the source of the disruption and updates will be provided as soon as possible.
Posted Sep 03, 2026 - 01:30 AEST
This incident affected: Data Centres (Equinix SY4) and Services (Dedicated Servers).