Device unresponsive - Equinix PE2
Incident Report for Servers Australia
Resolved
This incident has been resolved.
Posted Jan 10, 2022 - 13:48 AEDT
Monitoring
Engineers have taken steps to bypass the affected device and have commenced troubleshooting. Services should be operational, albeit with reduced redundancy.

Further updates will be provided as available.
Posted Dec 21, 2021 - 20:29 AEDT
Investigating
Engineers are currently investigating an unreachable router in Equinix PE2. Services appear to be working as normal, albeit operating with reduced redundancy.
Posted Dec 21, 2021 - 20:00 AEDT
This incident affected: Regions (Perth), Services (Network), and Data Centres (Equinix PE2).