NetApp Storage Unavailable

Incident Report for Servers Australia

Resolved

After working with the Vendor, this is now confirmed as resolved.
Posted Nov 06, 2025 - 05:06 AEDT

Monitoring

All NetApp Services have been restored.

We are currently monitoring this with the Vendor and will update the status with any further actions if needed.

If you are still experiencing issues, please raise a support case in the MySAU Portal for assistance.
Posted Nov 06, 2025 - 03:52 AEDT

Identified

All VPS Services have been restoted
Posted Nov 06, 2025 - 03:27 AEDT

Update

We are continuing to investigate this issue.
Posted Nov 06, 2025 - 03:02 AEDT

Investigating

We are currently aware of a storage issue that is causing some cloud-based VPS platforms and other customer workloads to be offline or unavailable.

The root cause has been identified, and remediation works have been put in place.

Any customer with NetApp Storage workloads should restart their workloads to restore services.
Posted Nov 06, 2025 - 02:48 AEDT
This incident affected: Regions (Sydney) and Services (Cloud Servers, Network Storage).