Equinix PE2 - Reduced transit redundancy

Incident Report for Servers Australia

Resolved

Whilst replacing the optic the technician inadvertently caused an interruption to traffic for services within Equinix PE2. We have resolved the connectivity issue and postponed additional works regarding this module replacement.

The approximate window was between 05:39:05 and 05:46:00 UTC +0.

If you experienced any issues during this period or have any questions, please get in contact with our Support team.
Posted Dec 09, 2025 - 17:14 AEDT

Monitoring

Engineers have identified an optical module in a pre-failure state and are working with technicians to replace the module. The module being replaced is used to connect to one of our upstream transit providers. No interruption to service is expected, though redundancy will be reduced until this work is completed.

We will provide further updates as available, and set this status to resolved when work is concluded.
Posted Dec 09, 2025 - 14:19 AEDT
This incident affected: Services (Network), Regions (Perth), and Data Centres (Equinix PE2).