Sydney-Perth Intercapital Backhaul high latency

Incident Report for Servers Australia

Monitoring

High latency only appears to affect one intercapital path. Engineers have preferred a different path, and backhaul latency has returned to normal. Backhaul provider is being contacted to understand the cause of the issue.
Posted Sep 22, 2026 - 05:06 AEST

Investigating

Servers Australia are aware of a high latency event on our Sydney-Perth intercapital backhaul, and are currently investigating.
Posted Sep 22, 2026 - 05:05 AEST
This incident affects: Regions (Perth) and Data Centres (Equinix PE2).