Process Crash on Sydney Routers

Incident Report for Servers Australia

Resolved

We believe this to have been the result of a software bug and as such will be scheduling firmware updates in the new year post embargo for these devices.
Posted Dec 09, 2025 - 21:46 AEDT

Monitoring

Engineers have confirmed that the BGP process is stable, though we will continue to monitor the situation.
Posted Dec 09, 2025 - 15:39 AEDT

Investigating

Network engineers are investigating a process crash affecting BGP on our Sydney routers.

We believe that services should be operational and that this was just a momentary interruption.

Further updates will be provided ASAP.
Posted Dec 09, 2025 - 15:09 AEDT
This incident affected: Data Centres (Equinix SY1, Equinix SY3, Equinix SY4), Regions (Sydney), and Services (Network).