HAZARD: Core Device Configuration Sync Issue - Equinix SY3

Incident Report for Servers Australia

Resolved

Unfortunately the remediation works did not resolve the issue.

Engineers will be scheduling a maintenance in the near future in an attempt to resolve this completely.
Posted Jun 22, 2025 - 17:06 AEST

Update

The remediation works have been scheduled for 8 PM tonight.
Posted Jun 18, 2025 - 16:23 AEST

Update

Due to other works occuring we've decided to reschedule this change to tomorrow evening. Time TBC.

In the event of an emergency this may be done sooner.
Posted Jun 17, 2025 - 23:14 AEST

Update

The remediation works have been rescheduled to 10:30 PM tonight.
Posted Jun 17, 2025 - 15:25 AEST

Identified

Network engineers have identified an issue relating to the configuration sync on a core device in the Equinix SY3 data centre.

We will be taking action in an attempt to remedy the situation at 6 PM today. No service impact is expected.
Posted Jun 17, 2025 - 14:45 AEST
This incident affected: Regions (Sydney), Services (Network), and Data Centres (Equinix SY3).