Slow Performance of R1Soft Backups
Incident Report for Servers Australia
Resolved
Further monitoring over the past week has confirmed all affected backups are now running at regular speeds. Please notify our team if you believe your backups are still affected by this incident.
Posted Sep 15, 2020 - 08:46 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 05, 2020 - 11:49 AEST
Update
We have implemented a fix for the poor backup performance, and have noticed a major performance gain, we will continue to monitor outstanding R1soft backup tasks in the queue.
Posted Sep 05, 2020 - 11:49 AEST
Update
Engineers have isolated the cause and have scheduled in works for Saturday the 5th September to resolve the issue. Further updates will be posted once the works have been completed.
Posted Sep 04, 2020 - 21:12 AEST
Identified
Engineers have identified a storage device that is believed to be experiencing slower than normal performance during read/write operations. This has impacted a number of clients that utilise R1soft backups on this storage device.

Works are underway to resolve the cause of the slow performance and ensure all backups are operating at optimal speeds. Further updates will be provided as soon as possible.
Posted Sep 03, 2020 - 11:19 AEST
This incident affected: Services (Dedicated Servers, Cloud Servers).