Edge network device interruptions
Incident Report for Servers Australia
Resolved
This incident has been resolved.
Posted Jun 24, 2022 - 19:37 AEST
Monitoring
On-site engineers have replaced an optical module and the device is back online. The device will be monitored closely for a time to ensure no further interruptions occur.

If you have any questions about this incident, feel free to open a case via the MySAU portal.
Posted Jun 23, 2022 - 16:25 AEST
Investigating
Engineers are investigating alerts regarding to edge switching devices in our Equinix SY3 facility, which may be affecting some dedicated server customers.

Further updates will be provided as available. If you have any questions, feel free to contact our support team via the MySAU portal.
Posted Jun 23, 2022 - 16:13 AEST
This incident affected: Regions (Sydney), Data Centres (Equinix SY3), and Services (Dedicated Servers, Network).