Degraded Switch Connectivity in SYD2 Datacenter
Incident Report for Servers Australia
Resolved
This incident has been resolved.
Posted Jan 23, 2024 - 23:07 AEDT
Monitoring
Technicians identified a fault in Air Conditioning on site which caused switching to shutdown to avoid over heating. Remediation works have taken place and services have been restored.
Posted Jan 17, 2024 - 23:12 AEDT
Update
Our engineers are currently on site and are investigating the issue. Further updates will be provided as we have them.
Posted Jan 17, 2024 - 22:18 AEDT
Investigating
We have lost connectivity to a switch in the Syncom SYD2 facility, our engineers are en-route to investigate the issue. This only affects a handful of services currently. We will update with more information as we have it.
Posted Jan 17, 2024 - 21:40 AEDT
This incident affected: Data Centres (Syncom SYD2).