This issue has now been resolved and the cluster is back to operating at 100% capacity.
Posted Feb 24, 2025 - 17:22 AEDT
Update
SAU Engineers and VMware/Broadcom are performing a deep analysis on the host logs to determine the issue. In the meanwhile, VDC is fully operational as there are sufficient hosts in the cluster for normal operations.
Posted Feb 20, 2025 - 10:17 AEDT
Update
While we investigate the cause of the host becoming unresponsive, the host has been put into maintenance mode to prevent workloads from migrating to it.
The logs indicate that all Vms on the host have been successfully powered on, on other hosts in the cluster. If you're still experiencing issues with your VM please double-check power status via the VCD interface and power it up if needed. Our support team is happy to assist you with any ongoing issues.
Posted Feb 19, 2025 - 09:27 AEDT
Monitoring
A node has dropped from the vSphere cluster. vSphere High Availability has worked as required, causing several customer VMs to become temporarily uncontactable as they move over to different nodes on the cluster. These VMs are in the process of rebooting.
Our Systems Engineers are bringing this dropped node back online in the meantime.
Posted Feb 19, 2025 - 09:17 AEDT
This incident affected: Services (Virtual Data Centre (VDC)).