L2 VPN Services Flapping on Colocation Edge Switch - Equinix SY4
Incident Report for Servers Australia
Resolved
After investigation with our switching vendor, they have recommended a firmware update, which we will be scheduling in the near future.
Posted Apr 11, 2024 - 11:16 AEST
Investigating
Network engineers have been alerted to an edge switch in the Equinix SY4 facility servicing half rack and full rack colocation services that is reporting L2 VPN services flapping randomly.

We have raised a case with our switching vendor to investigate this further.

Services that have VLAN/L2 VPN services associated with them may experience brief moments of connectivity resetting during these episodes.

Further updates will be provided ASAP.
Posted Mar 31, 2024 - 04:38 AEDT
This incident affected: Regions (Sydney), Services (Network), and Data Centres (Equinix SY4).