Reduced Capacity & Redundancy - Syncom SYD2
Incident Report for Servers Australia
Resolved
This incident has been resolved.
Posted Nov 08, 2024 - 11:23 AEDT
Monitoring
The link has returned to operational and appears stable.

We will be proceeding with obtaining information from our upstream provider on this incident.
Posted Nov 08, 2024 - 06:44 AEDT
Identified
Engineers have been alerted to a path down between the Syncom SYD2 & Equinix SY3 facility. We have escalated this to our upstream provider and will await further updates.

Because of the redundancy that we have in place, no services are currently affected. However, as we are now running on a single path, the Syncom SYD2 facility is operating at reduced capacity & redundancy.

Further updates will be provided as event updates are provided from our upstream provider.
Posted Nov 08, 2024 - 06:35 AEDT
This incident affected: Services (Network) and Data Centres (Syncom SYD2).