Configuration Issues with Sydney Firewall Cluster

Incident Report for Servers Australia

Identified

Following diagnostic review with our vendor, we will be conducting emergency maintenance to trigger a cluster failover and reboot of the primary unit.

Please note that configuration changes may fail or experience intermittent errors until the reboot is completed.

A dedicated status notification with scheduling details will be sent shortly.
Posted Jul 15, 2026 - 13:50 AEST

Update

Engineers are continuing to collaborate with our vendor on a resolution. We expect to provide the next update shortly.
Posted Jul 15, 2026 - 11:37 AEST

Update

Engineers have engaged our vendor support for further assistance.
Posted Jul 15, 2026 - 10:41 AEST

Investigating

Engineers are currently investigating an issue with our Sydney FortiGate firewall cluster that has resulted in configuration changes being temporarily restricted to read-only mode.

Further updates will be provided ASAP.
Posted Jul 15, 2026 - 10:15 AEST
This incident affects: Regions (Sydney) and Services (Firewall).