Loss of Connectivity Sydney
Incident Report for Servers Australia
Resolved
This incident has been resolved.
Posted May 07, 2024 - 18:03 AEST
Monitoring
Our network team has identified and isolated the issue inside our network.

The issue was caused by the looping of MAC Addresses from a single client, no further issues are to be expected and this customer has been isolated from the network.
Posted May 07, 2024 - 16:19 AEST
Investigating
We are aware of some network related connectivity issues currently and our engineers are currently investigating the source.
Posted May 07, 2024 - 15:56 AEST
This incident affected: Regions (Sydney) and Services (Network).