Degraded Cloud Services

Incident Report for Servers Australia

Resolved

The connectivity issues impacting a subset of VMs in the Sydney Cloud Infrastructure have now been fully resolved. All affected systems are operating normally, and no further disruptions are expected.

If you are still experiencing any issues, please contact our support team for assistance.
Posted Jul 25, 2025 - 16:10 AEST

Monitoring

The issue has been identified, mitigations have been put in place and we're closely monitoring services. If you are still experiencing issues please contact our support team and they'll be happy to assist.
Posted Jul 24, 2025 - 12:07 AEST

Update

We are continuing to work on a fix for this issue.
Posted Jul 24, 2025 - 10:23 AEST

Identified

Engineers are presently aware of connectivity issues affecting a handful of VMs on the Sydney Cloud Infrastructure. They are currently working to resolve the problem and affected systems should return online soon.
Posted Jul 24, 2025 - 10:11 AEST
This incident affected: Services (Cloud Servers).