Power connectivity disruption to single rack in SYD 1 / SDC
Incident Report for Servers Australia
Resolved
Technicians have confirmed all affected services in the rack are now back online. Please contact our team on 1300 788 862 if you believe you are still experiencing a power-related event tied to this incident.
Posted Oct 19, 2020 - 16:52 AEDT
Monitoring
Power has been restored to the affected rack. Impacted servers are being reviewed now during boot up to restore connectivity and services.
Posted Oct 19, 2020 - 16:09 AEDT
Update
Onsite technicians are now working to restore power to affected services in the rack. Impacted servers are expected to be online within 10-15 minutes and further checks will be performed shortly.
Posted Oct 19, 2020 - 15:52 AEDT
Identified
A datacentre technician is now onsite and is reviewing the cause of the power disruption. Further work is being performed to restore power to affected services.
Posted Oct 19, 2020 - 15:41 AEDT
Investigating
Engineers are currently investigating a reported power connectivity disruption affecting several hosts in a single rack in the Syncom SYD 1 / 5GN SDC datacenter.

Datacenter technicians are being dispatched to review the disruption. A further update will be provided as soon as possible.
Posted Oct 19, 2020 - 14:58 AEDT