MySAU.com.au - Connectivity issues

Incident Report for Servers Australia

Resolved

Monitoring indicates that the MySAU Portal is now stable. Our developers have confirmed this issue is now resolved.
Posted Sep 09, 2025 - 18:16 AEST

Monitoring

Our customer portal MySAU.com.au is now responding and reachable.

We are continuing to monitor the service closely to ensure stability and will provide further updates if required.
Posted Sep 09, 2025 - 12:00 AEST

Investigating

We are aware that our customer portal MySAU.com.au is currently unavailable. Our team is actively reviewing the issue and working to restore service as quickly as possible.

We’ll provide further updates as more information becomes available.

Thank you for your patience.
Posted Sep 09, 2025 - 11:53 AEST
This incident affected: Service Desk (MySAU Customer Portal).