The emergency maintenance relating to our Uninterruptible Power Supply (UPS) has now been successfully completed. All works on the B-side power rail are finished, and power redundancy has been fully restored.
All affected services are now online and operating normally. Customers may safely bring their servers back online if they have not already done so.
If you experience any issues or have concerns regarding your service, please raise a support case via the MySAU.com.au portal, and our team will assist.
Posted Jan 12, 2026 - 18:08 AEDT
In progress
Time: From 6:00 PM AEDT – 12/01/2026 Emergency maintenance relating to our Uninterruptible Power Supply (UPS) is now in progress. These works are being carried out to ensure continued power redundancy for all services.
During this period, selected servers, including colocation services, may experience a short interruption. Our Support Team and Data Center technicians are actively monitoring the maintenance and will provide further updates as progress continues.
Please continue to monitor this status page for updates.
Posted Jan 12, 2026 - 18:00 AEDT
Scheduled
Emergency maintenance regarding our Uninterruptible Power Supply (UPS) will be performed on 12/01/2026, 6:00 PM AEDT to carry out UPS emergency works to ensure ongoing power redundancy.
The maintenance will involve works on the B-side power rail. As a result, selected servers, including colocation services, may experience a short period of downtime during this window.
To ensure a graceful shutdown, we strongly recommend shutting down affected services by 5:50 PM AEDT. Please continue to monitor the status page for updates and confirmation on when it is safe to bring services back online.
If you are unsure whether your service is affected, please raise a support case via the MySAU.com.au portal, and our team will be happy to assist.
Posted Jan 12, 2026 - 15:37 AEDT
This scheduled maintenance affected: Data Centres (SYD2).