Loss of Power - Rack F13 - SYD2 Colocation

Incident Report for Servers Australia

Resolved

This incident has been resolved.
Posted Feb 06, 2026 - 14:32 AEDT

Identified

There was a brief power disruption affecting rack F13 in the SYD2 data centre.

Services are currently being restored and are coming back online following the interruption.

If you have any services that remain impacted or require assistance, please raise a case via the MySAU.com.au portal and our Support Team will be happy to assist.
Posted Feb 06, 2026 - 13:46 AEDT
This incident affected: Data Centres (SYD2).