Partial Service Outage - NZ
Incident Report for Servers Australia
Resolved
This incident has been resolved.
Posted 5 months ago. Aug 20, 2024 - 10:01 AEST
Monitoring
Power to the B power rail has been restored.

Please contact our support team if your services are yet to restore back to being operational.
Posted 5 months ago. Aug 19, 2024 - 22:30 AEST
Identified
After making contact with our supplier, they have advised that the data centre is conducting scheduled power maintenance on the B feed.

The maintenance is expected to be completed by 2 AM local time.
Posted 5 months ago. Aug 19, 2024 - 21:38 AEST
Investigating
We are currently investigating a partial service outage in our NZ POP.

Initial investigations appear to be power related, so we are reaching out to the data centre provider to obtain more information.

Further updates will be provided ASAP.
Posted 5 months ago. Aug 19, 2024 - 20:52 AEST
This incident affected: Services (Network, Dedicated Servers), Regions (New Zealand), and Data Centres (Vocus - Albany).