SMS Two-Factor Authentication Offline
Incident Report for Servers Australia
Resolved
SMS two-factor authentication is operational.
Posted Nov 07, 2024 - 18:22 AEDT
Investigating
Servers Australia are currently experiencing issues with SMS deliverability for two-factor authentication (2FA). Our team is actively working with our provider to restore this authentication method as soon as possible. In the meantime, please use our alternative 2FA options, such as email or time-based one-time password (TOTP), to access your account.
Posted Nov 07, 2024 - 15:11 AEDT
This incident affected: Service Desk (MySAU Customer Portal).