Router failure - Equinix ME1
Incident Report for Servers Australia
Resolved
This incident has been resolved.
Posted Jun 26, 2024 - 09:41 AEST
Monitoring
Network engineers have replaced the faulty router and after some initial testing have brought the device back in to production.

We will continue to monitor the network for the next 24 hours to ensure stability before closing this incident.
Posted Jun 11, 2024 - 13:23 AEST
Update
This status remains non-customer impacting.

Due to the long weekend in Sydney and Melbourne, we are experiencing delays in replacing the redundant device.

Updates will follow in the coming days with an ETA on the replacement of this device.
Posted Jun 09, 2024 - 12:19 AEST
Update
Engineers have identified the fault and determined that replacement hardware is required, which will be dispatched to the site as soon as possible. We have also taken steps to ensure that there is ample network capacity despite the hardware failure, to ensure that there are no interruptions to customer services.

We will provide further updates as available.
Posted Jun 08, 2024 - 13:21 AEST
Identified
A router has failed in Equinix ME1. Due to the redundancy in place, no services are expected to be impacted, however it should be noted that redundancy in the site will be reduced.

Engineers are currently gathering diagnostics on the device, and will provide further updates as available.
Posted Jun 08, 2024 - 08:01 AEST
This incident affected: Services (Network), Regions (Melbourne), and Data Centres (Equinix ME1).