Reduced Capacity/Redundancy - SYD2

Incident Report for Servers Australia

Resolved

This incident has been resolved.
Posted Aug 05, 2026 - 09:49 AEST

Identified

Engineers have been advised that this relates to planned maintenance activity with the circuit expected to be back online within the next few hours.
Posted Aug 05, 2026 - 01:55 AEST

Investigating

Engineers are currently investigating a link failure between our Sydney POP and the SYD2 facility.

There is no service impact at this time due to a second active link forwarding traffic.

We are escalating to our vendor for further investigation.
Posted Aug 05, 2026 - 00:55 AEST
This incident affected: Regions (Sydney), Services (Network), and Data Centres (SYD2).