Edge switch failure in SYD2 facility
Incident Report for Servers Australia
Resolved
After monitoring the situation over the weekend, engineers have confirmed the issue has been resolved.
Posted Mar 18, 2024 - 10:02 AEDT
Monitoring
Engineers have identified an issue and imlemented a fix, and are now monitoring the situation for further changes.
Posted Mar 17, 2024 - 02:09 AEDT
Investigating
Engineers have identified an edge switch experiencing problems in the SYD2 facility. This switch is primarily used for backups and as such, should not interrupt IP connectivity to services in the rack.

An engineer has been dispatched to the site and will investigate further. If you are experiencing any issues, feel free to raise a case to our Support team via the MySAU portal. A status update will be provided once we have further information.
Posted Mar 17, 2024 - 01:19 AEDT
This incident affected: Services (Network, Dedicated Servers) and Data Centres (Syncom SYD2).