IPMI Temporarily Unavailable in One Rack - Equinix ME1
Incident Report for Servers Australia
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 17:08 AEST
Identified
Network engineers have been alerted to a failed IPMI switch in one of our Dedicated Server racks in the Equinix ME1 data centre.

We are working to have a replacement switch installed and will provide updates when possible.

Please contact our support team if you require urgent access to IPMI on your server.
Posted Apr 11, 2024 - 11:23 AEST
This incident affected: Services (Network), Regions (Melbourne), and Data Centres (Equinix ME1).