Our engineers have isolated the issue and portal access has been restored.
Our agents will continue to monitor the MySAU portal's functionality and further information on this incident will be provided as it becomes available.
Posted Oct 18, 2024 - 00:26 AEDT
Identified
Our Engineers have identified an issue related to the portal access problem identified earlier today.
They are continuing to investigate and are currently working on a resolution.
We will update this status as soon as we have further information to provide.
Posted Oct 17, 2024 - 23:40 AEDT
Update
Our Engineers have identified an issue inside our corporate clusters environment which is causing connection timeouts between internal servers.
They are continuing to investigate the issue and will update the status with further findings.
Subsequently, our engineers, are working to restore customer access to the MySAU Portal.
Posted Oct 17, 2024 - 19:41 AEDT
Investigating
Our team has identified some issues with the display of our MySAU portal and are currently investigating the lack of access/connectivity on our site systems. No customer services should be affected.
Posted Oct 17, 2024 - 16:24 AEDT
This incident affected: Service Desk (MySAU Customer Portal).