Network Disruption
Incident Report for Servers Australia
Resolved
No further interruptions have been experienced since technicians visited the site and performed a hardware replacement.
Posted Feb 25, 2024 - 07:38 AEDT
Monitoring
Engineers have identified and replaced a failed PSU, and are now monitoring.
Posted Feb 24, 2024 - 21:10 AEDT
Investigating
Network engineers have identified a network disruption, effecting one rack at SYD2, engineers are on their way to the datacentre to investigate further.
Posted Feb 24, 2024 - 20:36 AEDT
This incident affected: Data Centres (Syncom SYD2).