Syncom SYD2 - Rack power disturbance

Incident Report for Servers Australia

Monitoring

Technicians have replaced any failed power supplies and have confirmed the rack remains stable. The situation will be monitored for any changes.
Posted Apr 17, 2026 - 01:21 AEST

Identified

Technicians have identified an issue with a power supply in this rack which caused circuit breaker trip. The problem server(s) have been disconnected and power has been restored to the rack, and services in this rack should now be coming back online. We will monitor the situation and provide an update once we have confirmed everything is stable.
Posted Apr 17, 2026 - 00:54 AEST

Investigating

Engineers have identified a power issue affecting a single rack in the Syncom SYD2 facility. A technician has been dispatched to the site and will provide an update once the problem has been assessed. If you have any questions or are experiencing any interruption to services and would like to enquire further, please raise a case via the MySAU portal.
Posted Apr 17, 2026 - 00:30 AEST
This incident affects: Regions (Sydney), Services (Dedicated Servers), and Data Centres (SYD2).