Loss of connectivity to VDC

Incident Report for Servers Australia

Resolved

This incident has been resolved.
Posted Oct 11, 2024 - 00:45 AEDT

Monitoring

Our engineers identified an issue with the VDC (Virtual Data Centre) core routing after a large volume of traffic entered the network.

The SY4 side of the VDC router was restarted and routing returned to normal.

We are currently monitoring network traffic and the VDC core to ensure traffic remains normal.

If you still have issues, please raise a case in the MySAU Portal or call our support team on 1300 788 862.
Posted Oct 10, 2024 - 22:03 AEDT

Investigating

Our monitoring has alerted us to a loss of connectivity affecting several Virtual Data Centre environments.

Our engineers are currently investigating and we will provide further updates as information becomes available.
Posted Oct 10, 2024 - 21:32 AEDT
This incident affected: Services (Cloud Servers).