We will leave traffic off of the interface until after the maintenance has concluded. This status will be marked as resolved as there is no further impact to customer services.
Posted Sep 27, 2024 - 14:15 AEST
Monitoring
IX Australia have provided an update that a fix has been deployed, however we will await further diagnosis of the issue and a permanent fix before shifting traffic back on to that service. There is currently no impact to network services or redundancy as a result of this incident.
This incident would have affected services in Queensland primarily, but could affect connectivity to services in other locations for traffic collected from QLD-IX and carried to other locations.
We have disabled all BGP sessions on that internet exchange and are awaiting advice from the provider. Traffic should now be flowing normally.
Posted Sep 27, 2024 - 09:39 AEST
Investigating
We are currently investigating reports of connectivity issues for clients from the Brisbane area.
Our Networking team is currently investigating this and will provide updates as soon as we have more information.
We appreciate your patience while we look into this issue.