Connectivity issue in Sydney
Incident Report for Servers Australia
Resolved
This incident has been resolved.

A PIR will be provided to clients when available.
Posted Aug 10, 2022 - 12:05 AEST
Monitoring
Services have now been restored.

Our engineers will continue to monitor for service stability.
Posted Aug 08, 2022 - 11:06 AEST
Identified
Connectivity has now been restored to the majority of services. There is still a small number of customers affected, and we are working through these to restore those services.

Further updates to follow
Posted Aug 08, 2022 - 10:03 AEST
Update
Network engineers have confirmed that this event is also impacting the Equinix SY3 facility. Further updates to be provided.
Posted Aug 08, 2022 - 09:30 AEST
Investigating
Network engineers are investigating connectivity issues to an edge switch in the Equinix SY4 facility.
Posted Aug 08, 2022 - 09:17 AEST
This incident affected: Data Centres (Equinix SY3, Equinix SY4).