Reduced Capacity & Redundancy - Syncom SYD2
Incident Report for Servers Australia
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 10:00 AEST
Update
We've yet to receive any further correspondence from our upstream provider on this fault, confirming that the issue has been resolved.

We're currently working with them to obtain further updates.
Posted Jul 19, 2024 - 13:25 AEST
Identified
Our upstream provider has advised that they expect resolution within the next hour.

Further updates will be provided ASAP.
Posted Jul 18, 2024 - 17:04 AEST
Investigating
Network engineers have been alerted to a fibre cut on one of our paths connecting the Syncom SYD2 facility to our Sydney POP's.

No ETA has been provided as yet by our upstream provider, although we will be closely monitoring this for further updates.

No services are expected to be affected by this due to a redundant path in place.
Posted Jul 18, 2024 - 10:28 AEST
This incident affected: Regions (Sydney), Services (Network), and Data Centres (Syncom SYD2).