Edge network device service disruption
Incident Report for Servers Australia
Resolved
Engineers have confirmed connectivity has been restored to affected services in Equinix SY4.

If you have any questions regarding this incident, feel free to reach out to our support team via the MySAU portal.
Posted Jul 21, 2021 - 17:45 AEST
Update
Engineers are working with on-site technicians to resolve this disruption. Further updates will be provided within the next 30 minutes.
Posted Jul 21, 2021 - 17:27 AEST
Identified
Engineers are currently aware of a disruption affecting an edge device in our Equinix SY4 facility. The cause of the interruption is known, and technicians are being engaged to remedy the situation. This fault is isolated to one rack in this facility.

Further updates will be provided as soon as possible.
Posted Jul 21, 2021 - 16:58 AEST
This incident affected: Regions (Sydney), Data Centres (Equinix SY4), and Services (Dedicated Servers).