Loss of Redundancy, UPS 1A - Equinix BR1
Incident Report for Servers Australia
Resolved
This incident has been resolved.
Posted Aug 25, 2024 - 23:00 AEST
Identified
Equinix has advised that UPS 1A is currently in bypass due to an electrical fault. Because of this, the Equinix BR1 facility is currently running at reduced redundancy.

Currently, there is no service impact from this incident.

Further updates will be relayed when made available by Equinix.
Posted Aug 23, 2024 - 14:38 AEST
This incident affected: Regions (Brisbane) and Data Centres (Equinix BR1).