Virtual Data Centre (VDC) - Issues accessing login page
Incident Report for Servers Australia
Resolved
This incident has been resolved and all VDC services are functioning as intended.
Posted Jan 23, 2024 - 16:10 AEDT
Monitoring
We have identified the issue with the VDC product and login pages are now accessible.

We will continue to monitor the product to ensure there are no further issues.
Posted Jan 23, 2024 - 10:51 AEDT
Investigating
Clients are unable to currently access their tenant login page for the VDC product.

We have our system engineering team investigating this currently.
Posted Jan 23, 2024 - 10:45 AEDT
This incident affected: Services (Cloud Servers).