Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 15, 2025 - 01:00 AEST
Scheduled
Scheduled Maintenance Notification Date: Monday, 15th April 2025 Time: Between 01:00 AM and 05:00 AM AEST Duration of Impact: Expected service impact under 60 seconds
As part of our ongoing infrastructure improvements, we will be performing a planned failover of our Sydney firewall cluster during the above maintenance window. This is required as part of our rack space consolidation project within the SY3 data centre, and involves migrating networking for one of the firewall nodes.
What to expect: - Minimal service impact is expected. - During the failover, customers may experience brief network interruption lasting less than 60 seconds.
We are taking all necessary precautions to minimise disruption and will closely monitor services throughout the process.
We appreciate your understanding and continued support. If you have any questions or concerns, please don’t hesitate to contact our support team.
Posted Apr 07, 2025 - 17:29 AEST
This scheduled maintenance affected: Regions (Sydney), Data Centres (Equinix SY3, Equinix SY4), and Services (Firewall).