Power Disruption - Syncom SYD2
Incident Report for Servers Australia
Resolved
Engineers have restored power back to the affected rack & services should now be restored.

If you continue to see issues with your services, please contact our helpdesk.
Posted May 12, 2022 - 22:05 AEST
Monitoring
Engineers have restored power back to the affected rack & services should now be restored.

If you continue to see issues with your services, please contact our helpdesk.
Posted May 12, 2022 - 15:08 AEST
Identified
Engineers have identified the issue to be power related and networking has been affected because of the power issues observed.
Posted May 12, 2022 - 14:57 AEST
Investigating
Network engineers have been alerted to multiple edge switches in the Syncom SYD2 facility reporting down.

On-site engineers are investigating this and will provide further updates shortly.
Posted May 12, 2022 - 14:53 AEST
This incident affected: Services (Network, Dedicated Servers) and Data Centres (Syncom SYD2).