Suspected Rack Outage - SYD2 Datacentre
Incident Report for Servers Australia
Resolved
This incident has been resolved.
Posted Nov 22, 2020 - 04:49 AEDT
Monitoring
Engineers have identified a dead networking switch at fault which has since been replaced. Services have since returned to normal operation and connectivity will be monitored

Customers still experiencing any connectivity issues are advised to contact Support
Posted Nov 21, 2020 - 23:40 AEDT
Identified
Engineers have determined the likely cause of this disruption to be an edge switch connecting to the rack in question - they are presently en-route to the datacenter
Posted Nov 21, 2020 - 22:39 AEDT
Investigating
Engineers have been made aware of a suspected rack outage isolated within the SYD2 datacenter - we're currently investigating the root cause of the problem. Further details will be provided when available
Posted Nov 21, 2020 - 22:34 AEDT
This incident affected: Data Centres (Syncom SYD2).