Network Connectivity Issues - VPS Platform
Incident Report for Servers Australia
Resolved
Engineers have observed no further issues or alarms for this platform.
Posted Oct 13, 2020 - 16:22 AEDT
Monitoring
Our Engineers have identified the issue with the VPS/Cloud Server Platform's Network and have implemented a fix. We will monitor this and take action as needed.
Posted Oct 12, 2020 - 22:17 AEDT
Investigating
Engineers are currently investigating network connectivity issues on the VPS/Cloud Server Platform. Further updates are due to follow once the information becomes available.
Posted Oct 12, 2020 - 18:33 AEDT
This incident affected: Services (Cloud Servers).