Power Incident in BR1 Single Rack
Incident Report for Servers Australia
Resolved
This incident has been resolved.
Posted Jun 30, 2022 - 14:00 AEST
Monitoring
We have restored power to the affected services. We are currently monitoring while also having the facilities managers investigate and replace the issue device.
Posted Jun 25, 2022 - 23:08 AEST
Identified
We have found and isolated the power issue to a single rack, most customers should be back online, we are working on the last service to be restored.
Posted Jun 25, 2022 - 21:30 AEST
Update
We are continuing to investigate this issue.
Posted Jun 25, 2022 - 20:20 AEST
Investigating
We have noticed a possible issue with the power to a Rack in our Equinix BR1 DC site that is causing a partial outage. Our engineers are currently investigating.
Posted Jun 25, 2022 - 19:22 AEST
This incident affected: Data Centres (Equinix BR1).