Scheduled Migration of NextDC B1 & B2 Servers
Incident Report for Servers Australia
Resolved
Technicians have completed the migrations works and all affected services should now be up and available for use again.
Posted Nov 20, 2020 - 02:41 AEDT
Update
Technicians have arrived at BR1 and will shortly begin installing the migrated servers
Posted Nov 20, 2020 - 00:29 AEDT
Investigating
We are beginning the scheduled migration of NextDC B1 & B2 Customers with a window of 11PM to 6AM AEDT. The servers will be offline as they are migrated. We will have further updates as the night progresses.
Posted Nov 19, 2020 - 23:05 AEDT