SY3 Edge Routing
Incident Report for Servers Australia
Resolved
This incident has been resolved.
Posted Dec 04, 2020 - 09:02 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2020 - 09:41 AEDT
Update
Engineers have been able to recover the state of the affected device, however majority of traffic is routing around it while further troubleshooting is under way.

No impact is expected.
Posted Nov 23, 2020 - 09:25 AEDT
Update
Engineers are continuing to work with on-site technicians to restore connectivity to the affected device.

Further updates will be provided when possible.
Posted Nov 23, 2020 - 09:17 AEDT
Identified
Engineers are working with on-site technicians to troubleshoot the affected device.

Further details will be provided as available.
Posted Nov 23, 2020 - 09:04 AEDT
Investigating
Engineers are investigating after an alert was triggered for a SY3 edge routing device. Customers may have noticed a brief interruption while traffic failed over to alternate paths.

Further updates will be provided as available.
Posted Nov 23, 2020 - 08:13 AEDT
This incident affected: Regions (Sydney), Services (Network), and Data Centres (Equinix SY3).