Network Event - Equinix ME1
Incident Report for Servers Australia
Resolved
No further issues reported.
Posted Oct 15, 2020 - 14:08 AEDT
Monitoring
Engineers are monitoring this further after the device has come back into service from being reloaded.
Posted Oct 13, 2020 - 16:07 AEDT
Investigating
Engineers are investigating an issue with one of our routing devices in the Equinix ME1 facility.

Due to the current state of this device engineers will be reloading the device to re-establish connectivity.

Some services may see a small amount of disruption while paths fail-over to our secondary router.

We apologise for any inconvenience caused.
Posted Oct 13, 2020 - 16:00 AEDT
This incident affected: Services (Network), Regions (Melbourne), and Data Centres (Equinix ME1).