Golflinks Transit Services - Power Incident
Incident Report for Servers Australia
Resolved
No further issues have been observed with power to Golflinks campus.
Posted Aug 11, 2020 - 09:22 AEST
Monitoring
Power has now restored to the affected locations therefore transit services are now operational.

Please contact our helpdesk by opening a case in the MySAU portal if you have any questions or concerns regarding this.
Posted Aug 10, 2020 - 11:48 AEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 10, 2020 - 11:03 AEST
Update
The estimated time for restoration is 1:00 PM AEST, per the grid provider.
Posted Aug 10, 2020 - 10:56 AEST
Identified
A power outage affecting the Golflinks Industrial Park and surrounding areas has impacted transit services for these locations. Business Internet and associated services may be affected by this outage. No impact to Cloud/Dedicated Servers/Colocation or other services is expected.
Posted Aug 10, 2020 - 10:56 AEST
This incident affected: Services (Network) and Data Centres (Syncom SYD2).