Reduced Capacity/Redundancy - Syncom SYD2
Incident Report for Servers Australia
Resolved
This incident has been resolved. The upstream provider has confirmed this was because of a hardware fault.
Posted Jan 13, 2022 - 09:04 AEDT
Monitoring
The service has returned to an operational state.

We are waiting for further information from our upstream provider before closing this incident.
Posted Jan 12, 2022 - 11:40 AEDT
Identified
Engineers are working with our upstream provider after detecting a down inter-connect to our Syncom SYD2 facility.

Redundancy and capacity are reduced at this facility until they have restored the service.

Further updates will be provided as event updates are provided from our upstream.
Posted Jan 12, 2022 - 09:35 AEDT
This incident affected: Regions (Sydney), Services (Network), and Data Centres (Syncom SYD2).