Reduced Capacity/Redundancy - Syncom SYD2
Incident Report for Servers Australia
Resolved
Further monitoring has now been completed.
Posted May 07, 2021 - 17:00 AEST
Monitoring
Engineers have cut over production traffic and our monitoring this for 24 hours before closing.
Posted May 05, 2021 - 13:05 AEST
Update
The upstream provider has located the issue and applied a fix.

We are monitoring for stability before production traffic is cutover.
Posted May 05, 2021 - 11:58 AEST
Update
Engineers are attending the site today to complete further troubleshooting.

Further updates to come.
Posted May 05, 2021 - 09:52 AEST
Update
Engineers have been working with our upstream provider and have narrowed down the issue to something local on one end.

Further updates will be provided ASAP.
Posted May 04, 2021 - 18:29 AEST
Identified
Engineers are working with our upstream provider after detecting a down inter-connect to our Syncom SYD2 facility.

Redundancy and capacity are reduced at this facility until this service has been restored.

Further updates will be provided ASAP.
Posted May 04, 2021 - 09:21 AEST
This incident affected: Regions (Sydney), Services (Network), and Data Centres (Syncom SYD2).